Top
From now, WhatsApp will not support Blackberry and few other old OS | BrightTitan
fade
1327
bp-legacy,post-template-default,single,single-post,postid-1327,single-format-standard,eltd-core-1.1.1,flow-ver-1.3.7,,eltd-smooth-page-transitions,ajax,eltd-blog-installed,page-template-blog-standard,eltd-header-standard,eltd-fixed-on-scroll,eltd-default-mobile-header,eltd-sticky-up-mobile-header,eltd-dropdown-default,wpb-js-composer js-comp-ver-5.2.1,vc_responsive,no-js

From now, WhatsApp will not support Blackberry and few other old OS

WhatsApp Logo

From now, WhatsApp will not support Blackberry and few other old OS

WhatsApp is a popular app, and supports a lot of Operating Systems, but from now, Blackberry OS and few old Operating System will not be supported by the WhatsApp. You can see below which Operating System will not be supported:

  • BlackBerry, including BlackBerry 10
  • Nokia S40
  • Nokia Symbian S60
  • Android 2.1 and Android 2.2
  • Windows Phone 7.1

Nokia Symbian, Android 2 or Windows Phone 7 are really old Operating System, so that not everyone is using them, but BlackBerry 10 is  not really old. Well, BlackBerry is not as popular as it used to be, but still it has a limited user group.

Source

Jack Goodman

Founder & CEO of BrightTitan

No Comments

Leave a Reply