Top
iOS 10 compatible devices

Do you have an iPad 3 or iPhone 4S? Then, there is no iOS10 for you

Apple announced the 10th version of its mobile operating system this week. However, if you use one of the old iPhones or iPads, then you will not be able to use iOS 10.

iOS 10 will not work with;

iPhones 4S or older models

iPad Mini ( 1 ) as well as iPad 1, 2 and 3

iPod Touch 5th generation or older models.

 

iOS 10 will work with;

iPhone 5, 5s, 5c, 6, 6 Plus, 6S, 6S Plus and SE

iPad Mini 2, 3 and 4

iPad 4, iPad Air, Air 2, iPad Pro ( 9.7 ), Pro ( 12.9 )

iPod Touch 6th generation

iOS 10 compatible devices

 

No Comments

Leave a Reply